Bug#642490: evolution: Message lacks ID when submitted for sending

September 22nd, 2011 - 10:40 pm ET by Paul Wise | Report spam

tags 642490 - patch
severity 642490 serious
thanks

On Fri, 2011-09-23 at 07:33 +0800, Paul Wise wrote:


please apply the patch from upstream:



I have just built and tested the patch but I don't get the desired
result, the behaviour is the same as before. Removing patch tag.

Upstream 3.1.92 is supposed to fix it, please upload it to experimental
so that I can test it to see if the bug is fixed. GNOME 3.2 is due on
September 28th so it would be a good opportunity to prepare for it.


The workaround appears to be to always close the message, saving it in
the drafts folder before sending it out.



This workaround doesn't actually work so I am upgrading the severity.

bye,
pabs

http://wiki.debian.org/PaulWise








To UNSUBSCRIBE, email to debian-bugs-dist-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
email Follow the discussionReplies 2 repliesReplies Make a reply

Replies

#1 owner
September 22nd, 2011 - 10:40 pm ET | Report spam
Processing commands for :

tags 642490 - patch


Bug #642490 [evolution] evolution: Message lacks ID when submitted for sending
Removed tag(s) patch.
severity 642490 serious


Bug #642490 [evolution] evolution: Message lacks ID when submitted for sending
Severity set to 'serious' from 'important'

thanks


Stopping processing here.

Please contact me if you need assistance.
642490: http://bugs.debian.org/cgi-bin/bugr...i?bugd2490
Debian Bug Tracking System
Contact with problems


To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact

Similar topics