Printspooler couses hang

November 21st, 2006 - 08:00 am ET by Joerg Doeschner | Report spam
2 times a week my printspooler hangs (application error 1000 and 1004).
After this a new logon for new users is impossible until i restart the
spooler-service.
Currently logged users are not affected.

My System:
Server 2003 SP1 all Patches
Terminalservices

I've changed all printer-drivers to original MS-Drivers and MS-Certified
drivers.
The event isn't bound to a special pritjob from a special driver.

I'ts driving me nuts

Joerg
email Follow the discussionReplies 3 repliesReplies Make a reply

Replies

#1 Leythos
December 01st, 2006 - 07:40 am ET | Report spam
In article ,
says...
2 times a week my printspooler hangs (application error 1000 and 1004).
After this a new logon for new users is impossible until i restart the
spooler-service.
Currently logged users are not affected.

My System:
Server 2003 SP1 all Patches
Terminalservices

I've changed all printer-drivers to original MS-Drivers and MS-Certified
drivers.
The event isn't bound to a special pritjob from a special driver.

I'ts driving me nuts



I've seen this many times when the remote printer is a USB printer and
the admin has loaded the driver on the T/S box - we don't allow USB
printers to be loaded on the T/S any more and that's solved the problem.
This has also caused a number of other issues - since they don't make
parallel port printers any more - we've moved to site/site VPN's and use
IP based printers now.



remove 999 in order to email me

Similar topics